#28416 - Degradation to SEPA Instant Direct
Incident Report for Form3
Postmortem

At 17:51 UTC, Form3 were alerted to degradation on the SEPA Instant - Direct service between 17:50:08 and 17:52:03 UTC.

Service quickly recovered and no further issues were observed after 17:52 UTC.

Form3 will continue to work with our Providers and internally to understand mitigations required to prevent future occurrences.

Posted Nov 25, 2021 - 16:19 UTC

Resolved
From 17:50:08 - 17:52:03 UTC, Form3 experienced an impact to the SEPA Instant Direct service.

We have investigated the issue and can confirm during this time some admissions timed out during processing, submissions were unaffected.

The issue was resolved at 17:52:03 UTC and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Nov 12, 2021 - 18:04 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).