SEPA Instant Direct Service Degradation
Incident Report for Form3
Postmortem

At 01:52 UTC on 09/02/2020 Form3 saw a period of degradation on the SEPA Instant - Direct Service.

Investigations confirmed that Form3 disconnected from our network provider. Engineers acted to re-establish connectivity and Service resumed at 03:12 UTC.

During this time submissions would have queued internally at Form3 and all admissions would have been rejected.

Form3 can confirm there to be no on going impact as a result of this. Additional mitigations have been implemented which will minimise impact in the future.

Posted Feb 12, 2020 - 12:29 UTC

Resolved
Our SEPA Instant Direct Service has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Feb 09, 2020 - 03:26 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Feb 09, 2020 - 02:55 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).