#36457 - Degradation to SEPA Instant Service
Incident Report for Form3
Postmortem

On Thursday 23 February, Form3 observed a degradation to the SEPA Instant Direct and SEPA Instant CT Indirect - LHV services.

EBA identified an issue that was impacting payment processing from 03:58 UTC.
At 12:36 UTC, EBA advised that a fix had been implemented.

Following a period of monitoring, Form3 confirmed that payments were processing as expected.
The cause of this degradation has been mitigated by EBA.

Posted Feb 24, 2022 - 16:31 UTC

Resolved
The issue affecting SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services has been resolved.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Feb 23, 2022 - 14:30 UTC
Update
Services continue to recover and we are observing successful admissions and submissions.

EBA has advised that rejections may still occur while they process queued transactions. Further updates to follow.
Posted Feb 23, 2022 - 13:27 UTC
Update
Since 11:03 UTC, Form3 have observed an improvement to payment flows but await further details from EBA.

We are monitoring the situation and will provide more information as details are provided.
Posted Feb 23, 2022 - 12:21 UTC
Update
Form3 are continuing to monitor the degradation to SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services.

Since 11:03 UTC we have observed an improvement to payment flows but await further details from EBA.
Posted Feb 23, 2022 - 11:09 UTC
Update
EBA have advised restoration work is ongoing. Further updates to follow.

Form3 are continuing to monitor the degradation to SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services.
Posted Feb 23, 2022 - 10:35 UTC
Update
Form3 are continuing to monitor the degradation to SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services.

EBA have confirmed that the investigation into service recovery is ongoing.
Posted Feb 23, 2022 - 09:25 UTC
Update
Form3 have observed further service degradation to admission and submission payment flows.

We are monitoring the situation and will provide more information as details are provided.
Posted Feb 23, 2022 - 08:39 UTC
Update
Services are recovering and we have observed successful admissions and submissions.

EBA has advised that rejections may still occur while they process queued transactions. Further updates to follow.
Posted Feb 23, 2022 - 08:03 UTC
Monitoring
Form3 are continuing to monitor the degradation to SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services.

Since 07:25 we have observed an improvement to payment flows but await further details from EBA.
Posted Feb 23, 2022 - 07:34 UTC
Update
Form3 are continuing to monitor the service degradation.

EBA have advised that the investigation is ongoing.
Posted Feb 23, 2022 - 06:58 UTC
Update
Form3 are continuing to monitor the impact to the SEPA Instant - Direct and SEPA Instant CT - Indirect -LHV services.

Admission flow may also be affected due to the payment processing issues at EBA.
Posted Feb 23, 2022 - 06:30 UTC
Update
EBA Clearing have confirmed that they are investigating an issue that is causing a degradation to the SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services.

All messages submitted to EBA since 03:58 UTC are impacted.

We are monitoring the situation and will provide more information as details are provided.
Posted Feb 23, 2022 - 05:50 UTC
Identified
Form3 are working with our External Provider to investigate the performance degradation to the SEPA Instant - Direct and SEPA Instant CT - Indirect - LHV services. Impact observed since 03:58 UTC.

Submissions are currently stuck in a non-final ‘submitted’ status.

Admissions are not impacted.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 23, 2022 - 05:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 04:49 UTC
Investigating
Form3 are investigating a performance degradation to the SEPA Instant Service service.

Submissions are currently delayed.

Admissions are not affected.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 23, 2022 - 04:34 UTC
This incident affected: _Archived Components (SEPA Instant and SEPA Credit Transfer - Indirect - LHV, SEPA Instant - Direct).