FPS Indirect Submission Delay
Incident Report for Form3
Postmortem

From approximately 17:56 - 22:05 UTC FPS Indirect customers saw payment submissions delayed for up to 2 hours, this was due to a number of external factors to which you will have been communicated directly on.

This led to new submissions queueing at status submitted while our Indirect partner worked to gracefully clear down this backlog.
All submissions reached a final state by 22:05 UTC and admissions were unaffected

Our Indirect partner is investigating additional handling logic to mitigate this behaviour should there be a similar issue in the future

Posted Mar 09, 2020 - 14:53 UTC

Resolved
Our FPS Indirect service has recovered and normal service has resumed. 

All payment submissions have reached endpoint and we will continue to monitor the service to ensure there is no ongoing impact.
Posted Feb 28, 2020 - 22:07 UTC
Update
Our Indirect Partner have confirmed payments are processing but at a slower rate than normal.

We will continue working with our Indirect Partner and provide updates once more information is available.
Posted Feb 28, 2020 - 19:42 UTC
Identified
We have identified an issue with our Indirect partner causing submissions to queue at status `submitted`

We are working with our partner to restore service to normal levels and process all queued payments
Posted Feb 28, 2020 - 18:24 UTC
Investigating
FORM3 have received an alert related to the FPS Indirect Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Feb 28, 2020 - 18:08 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling).