INC243338 - Outage to Form3 - UK Instant, Form3 - SEPA, and Form3 - Confirmation of Payee services
Incident Report for Form3
Postmortem

On Thursday 9th May 2024, Form3 were alerted to an outage to the Form3 - UK Instant, Form3 - SEPA, and Form3 - Confirmation of Payee services between 15:26:00 and 15:27:18 UTC.

Root cause investigation is underway by Form3 to identify preventative measures and prevent any future reoccurrence.

Posted May 10, 2024 - 09:14 UTC

Resolved
Between 15:26:00 and 15:27:18 UTC Form3 were alerted to an outage to the Form3 - UK Instant, Form3 - SEPA, and Form3 - Confirmation of Payee services.

Payment admission and submission flows were impacted, along with any CoP requests during the impact window.

Following a period of monitoring we can confirm BAU service has been restored. Our support teams will continue to monitor the impacted services.

Root cause analysis is underway and details will be shared via the postmortem in due course.
Posted May 09, 2024 - 16:46 UTC