#10664 - SEPA Instant Admission Degradation
Incident Report for Form3 - Status
Postmortem

From 10:29-10:49 UTC Form3 observed an intermittent degradation in admission responses reaching CI on SEPA Instant, resulting in some admissions during this period not being processed.

This was a result of an application error within the infrastructure of our network connectivity provider. The issue has been remediated and the provider is investigating future preventative measures required to prevent a reoccurrence.

Posted Dec 07, 2020 - 16:34 UTC

Resolved
No further issues have been seen since 10:50 UTC and the incident has been resolved.

Investigations into the impact of affected payments during this incident continue, customers will be contacted if there are any actions directly required.
Posted Dec 07, 2020 - 11:31 UTC
Monitoring
We can confirm normal processing has been established for both Inbound and Outbound payments.

The root cause has been identified as a connectivity issue to the CI.

We continue to investigate the impact to payments between 10:29 - 10:50 UTC.
Posted Dec 07, 2020 - 11:16 UTC
Update
Payment submissions are processing as expected, however, we are seeing a number of reversals for payment admissions.

We continue to investigate and will provide an update as the situation progresses.
Posted Dec 07, 2020 - 11:01 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Dec 07, 2020 - 10:45 UTC
This incident affected: SEPA Instant - Direct.