INC. 95351 - Outage to Form3 UK Instant
Incident Report for Form3
Postmortem

On 19th March 2023 Form3 observed a major outage on the Form3 - UK Instant service causing impact to both inbound and outbound payment processing between 09:24 UTC and 10:06 UTC.
Recovery actions restored payment processing on the platform at 10:06 UTC. After this time additional steps were taken to remediate any queued payments.
Root cause is being investigated between Form3 and an external Third Party Provider in a bid to identify preventative measures.

Posted Mar 28, 2023 - 07:39 UTC

Resolved
The issue affecting Form3 - UK Instant service has been resolved.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed. All backlog of payments have been processed.

Further details will be provided in the postmortem in due course.
Posted Mar 19, 2023 - 17:56 UTC
Update
Form3 continue to work on processing the backlog payments whilst monitoring new inbound and outbound payments.
We will provide the next update at 18:00 unless there is further information to share before this time
Posted Mar 19, 2023 - 16:29 UTC
Update
Form3 continue to work on processing the backlog payments whilst monitoring new inbound and outbound payments.
We will provide the next update at 16:30 unless there is further information to share before this time.
Posted Mar 19, 2023 - 15:27 UTC
Update
Form3 continue to work on processing the backlog payments whilst monitoring new inbound and outbound payments.
We will provide the next update at 15:30 unless there is further information to share before this time.
Posted Mar 19, 2023 - 14:37 UTC
Update
We are continuing a period of monitoring.
New inbound and outbound payments are processing as normal.
Form3 are working through all queues to ensure the backlog of payments are being processed.
We will provide the next update at 14:00 UTC.
Posted Mar 19, 2023 - 12:30 UTC
Update
We are continuing a period of monitoring.

Inbound and outbound payments are being processed.

We will provide an update on resolution in due course.
Posted Mar 19, 2023 - 11:09 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring.

Inbound and outbound payments have been processing since 10:06

We will provide an update on resolution in due course.
Posted Mar 19, 2023 - 10:10 UTC
Identified
We have isolated an issue on the Form3 - UK Instant service that is causing an outage.

Our Incident Response team is actively working to resolve this as high priority.

We will post an update in 30 minutes unless there is further information to share before this time.
Posted Mar 19, 2023 - 10:05 UTC
Investigating
Form3 are investigating an outage to the Form3 - UK Instant

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Mar 19, 2023 - 09:39 UTC
This incident affected: Form3 - UK Instant (Direct (IRE), Direct (MQ), Direct Non Settling, Indirect).