#54172 - Potential degradation to the SEPA Credit Transfer and SEPA Direct Debit service
Incident Report for Form3
Postmortem

At 08:43 UTC on Thursday 18 August 2022, Form3 were alerted to a SEPA degradation. Customers using SEPA Credit Transfer and SEPA Direct Debit service may have been impacted.

Investigations identified an issue with the SFTP service which caused files to fail when being transferred.

A permanent fix was implemented at 11:11 UTC and all delayed files were processed.

The cause of the degradation has been fully mitigated.

Posted Aug 22, 2022 - 11:59 UTC

Resolved
The issue affecting SEPA Credit Transfer and SEPA Direct Debit service has been resolved as of 11:11 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Aug 18, 2022 - 13:22 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring.

Impacted customers should now see that normal processing has resumed on the SEPA Credit Transfer and SEPA Direct Debit services.

We will provide an update on resolution in due course.
Posted Aug 18, 2022 - 10:55 UTC
Update
We have identified the issue, and are working on the fix.

Delayed transaction messages have been processed successfully.

Customers may experience service degradation until the fix is in place.

We will provide an update as soon as more information becomes available.
Posted Aug 18, 2022 - 10:31 UTC
Update
We have identified the issue, and are working on the fix.

Customers may experience service degradation until the fix is in place.

We will provide an update as soon as more information becomes available.
Posted Aug 18, 2022 - 10:00 UTC
Identified
We have isolated an issue on the SEPA Credit Transfer and SEPA Direct Debit service that is causing performance degradation.

Our Incident Response team is actively working to resolve this as high priority.

We will post an update at 11:00 BST unless there is further information to share before this time.
Posted Aug 18, 2022 - 09:30 UTC
Investigating
Form3 are investigating a performance degradation to the SEPA Credit Transfer and SEPA Direct Debit service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Aug 18, 2022 - 09:06 UTC
This incident affected: _Archived Components (SEPA Credit Transfer - Direct, SEPA Direct Debit - Core / B2B, SEPA Credit Transfer - DNSP).