Incorrect restart of clustered backend process
Incident Report for Form3 - Financial Cloud
Resolved
During a routine software deployment, one of our clustered backend processes failed to restart correctly.

We identified the issue, restarted and restored the cluster process.

During this time, all inbound payments were queued and have subsequently been processed. Outbound payment creation will have resulted in errors, and any failed payments should be resubmitted.
Posted 11 months ago. Nov 16, 2018 - 13:13 UTC
Monitoring
Our systems have recovered and all services have resumed as normal. We will continue to monitor the services to ensure the degradation does not reoccur and provide an update when available.
Posted 11 months ago. Nov 16, 2018 - 12:52 UTC
Investigating
We are currently experiencing a degradation of our service that is affecting inbound/outbound payments. We are investigating the situation and will keep you updated. Thank you for your patience.
Posted 11 months ago. Nov 16, 2018 - 12:22 UTC
This incident affected: Account Management Services, FPS RT - Indirect, FPS RT - Direct, and Bacs - Direct Participant.