INC#35423 - Degradation to SEPA Credit Transfer - Direct Service (RESOLVED)
Incident Report for Form3
Postmortem

On Thursday 10 February, Form3 identified a degradation to the SEPA Credit Transfer - Direct service.

A small number of SEPA Credit Transfer submission files, submitted between 23:00 - 00:00 on 9 February, were delayed as a result.

A fix was implemented at 10:54 UTC and the delayed submission files were successfully processed in the following settlement cycle.

Mitigations are in place to avoid the risk of reoccurrence.

Posted Feb 11, 2022 - 16:47 UTC

Resolved
On 9 February from 23:00 - 00:00 UTC, Form3 experienced an impact to the SEPA CT - Direct service.

We have investigated the issue and can confirm that during this time, a small number of submission files were delayed.

Impacted files were successfully re-submitted for Cycle 20 (13:00 UTC).

After a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Feb 10, 2022 - 12:37 UTC
This incident affected: _Archived Components (SEPA Credit Transfer - Direct).