17458 - Degradation to FPS RT - MQ Gateway
Incident Report for Form3
Postmortem

From 06:52 - 06:58 BST, the FPS RT MQ - Gateway service experienced a degradation to payment processing.

During the incident window, a number of receive transactions were reversed. Service quickly recovered and after a period of monitoring, no further impact was identified.

The cause of this degradation has been linked to a brief network interruption, however, the investigation into the trigger event is ongoing. Form3 are working with our 3rd Party Provider and associated external parties to identify the root cause and mitigations required to avoid the risk of a reoccurrence.

Posted May 05, 2021 - 10:43 UTC

Resolved
From 6:52 to 6:58 BST, Form3 experienced an impact to the FPS RT MQ - Gateway service.

We have investigated the issue and can confirm that we saw some payment reversals during this time.

The issue was resolved at 6:58 BST and the cause has been isolated to an external event. After a period of monitoring, our Incident Response Team have confirmed that there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted May 01, 2021 - 06:41 UTC
This incident affected: _Archived Components (FPS RT - MQ Gateway).