INC#60424 - Degradation to the SEPA Instant service
Incident Report for Form3
Postmortem

On Saturday 15 October, Form3 observed a degradation to the SEPA Instant Direct Service.

A Third Party Provider external to Form3 processing identified an issue impacting payment processing from 14:10 BST.
At 16:47 BST the Third Party provider confirmed a fix had been implemented at 16:16 BST.

Following a period of monitoring, Form3 confirmed that payments were processing as expected.

Posted Oct 18, 2022 - 09:17 UTC

Resolved
The issue impacting the SEPA Instant Service has now been resolved and cause confirmed as being external to Form3.

Following a period of monitoring, the service has returned to normal processing and no further degradation has been observed.
Posted Oct 15, 2022 - 16:12 UTC
Identified
Following further investigation the root cause of the problem was identified as being external to the Form3 service. They have taken remedial action and as of 16:15 all admissions are now processing as expected.

We are now monitoring the platform to ensure no further impact is observed
Posted Oct 15, 2022 - 15:49 UTC
Update
We are continuing to investigate the degradation to the SEPA Instant service.

Approx 25% of all admissions are reversing with TM01, and Submissions are unaffected.

We are in contact with our external network provider and will provide a further update once one becomes available.
Posted Oct 15, 2022 - 14:53 UTC
Update
We are currently investigating this issue with our Third Party Providers.

Admissions are reversing with TM01, and Submissions are not affected.

An update will be provided as soon as more information becomes available.
Posted Oct 15, 2022 - 14:06 UTC
Investigating
Form3 are investigating a performance degradation to the SEPA Instant service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Oct 15, 2022 - 13:38 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).