#24937 - SEPA Instant Submission Latency
Incident Report for Form3
Postmortem

From 12:54 BST and to 14:35 BST, Form3 identified an issue resulting in a low volume of payment submissions to time out and admissions were unaffected.

Form3 managed systems were operating as expected and external parties have confirmed no adverse behaviour was seen.

Posted Sep 15, 2021 - 13:24 UTC

Resolved
Following a period of monitoring, we have observed no further impact.

Between 12:54 BST and to 14:35 BST, Form3 observed a high rate of failure impact on the SEPA Instant - Direct Service.

We have identified the root cause is within the wider SEPA Instant ecosystem and are working with 3rd party providers to address behaviour seen.
Posted Sep 13, 2021 - 14:00 UTC
Update
We continue to investigate root cause as high priority.

Form3 have engaged the relevant external parties to investigate the submission failures being seen.

Customers may continue to experience service degradation whilst investigations are ongoing.

We will provide an update as soon as more information becomes available.
Posted Sep 13, 2021 - 12:34 UTC
Investigating
Form3 have received an alert related to the SEPA Instant service since 12:54 BST.

Admissions are unaffected.

A low number of submissions are timing out and failing.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 13, 2021 - 12:14 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).