SEPA Instant Direct Service Maintenance
Incident Report for Form3
Resolved
We have confirmed maintenance was completed at 03:06 UTC and following a period of monitoring the service is operating as normal

We will contact impacted customers directly to advise of any follow up actions
Posted Mar 08, 2020 - 03:08 UTC
Monitoring
As advised to customers on 24/02, we are undertaking maintenance of our SEPA Instant service to introduce identified enhancements to the service.
Customers may see a short period of timed out admissions.
Our Incident Response Team are monitoring service performance throughout and we will notify you of any issues seen
Posted Mar 08, 2020 - 03:03 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).