#25628 - Degradation to FPS Indirect
Incident Report for Form3
Postmortem

Between 4:45-5:04 BST, Form3 were notified of an incident in our Partners infrastructure impacting payment processing times.

During this time, impacted payments were processed however there could have been a delay of the payments reaching final state.

Our Partner resolved the issue and Form3 confirmed all payments were processed correctly.

We are working with our Partner to confirm the root cause and what mitigations can be put in place.

Posted Sep 21, 2021 - 07:39 UTC

Resolved
From 4:45-5:04 BST, Form3 experienced an impact to the FPS Indirect service.

We have investigated the issue and can confirm during this time there was a delay to a small number of submissions.

The issue was resolved at 5:04 UTC and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Sep 20, 2021 - 04:16 UTC
This incident affected: _Archived Components (FPS RT - Indirect - LHV).