Bacs Service Degradation
Incident Report for Form3 - Financial Cloud
Postmortem

An error in our authentication configuration caused some instability in our Bacs service from 02:01 - 02:16 UTC. This has now been resolved and a fix deployed. We continue to monitor the service to ensure the degradation does not reoccur.

Posted 7 months ago. Feb 07, 2019 - 04:09 UTC

Resolved
Our Bacs Service has resumed normal service.
Posted 7 months ago. Feb 07, 2019 - 03:47 UTC
Identified
We have experienced an issue that has had an impact on our overnight Bacs processing. A small number of transactions have been impacted. We continue to investigate.
Posted 7 months ago. Feb 07, 2019 - 02:56 UTC
This incident affected: Bacs - Direct Participant.