Degradation to the SEPA Instant - Direct Service
Incident Report for Form3 - Financial Cloud
Postmortem

On Friday 14th February between 10:30:00 and 10:30:40 UTC Form3 experienced a degradation impacting the SEPA Instant - Direct Service, during this time a number of messages failed to reach their destination. Submissions were queued internally at Form3 and all admissions would have been rejected. Due to the time limit on SEPA Instant both submissions and admissions of transactions lead to timed out status with EBA.
Additional mitigations have been planned to implement further sensitive alerting and optimize reconciliation in case of these type of events.

Posted Feb 19, 2020 - 09:41 UTC

Resolved
After a period of monitoring we can resolve this incident.

Details of what the degradation entailed are as follows;

Between 10:34 and 11:20, messages were delayed to and from SEPA scheme, which resulted in messages timing out. We are investigating a loss of connection with our connectivity partner.

Root cause of the outage is still under investigation and we will look to publish our postmortem as soon as it is available.
Posted Feb 14, 2020 - 12:14 UTC
Monitoring
A fix has been identified and deployed, the issue was impacting during this time frame 10:34 - 11:13 UTC

We will continue to monitor to ensure no risk of reoccurrence.
Posted Feb 14, 2020 - 11:28 UTC
Identified
We have detected an issue with our network provider, the majority of admissions are being reversed and submissions are queueing or timing out.

We are working closely with our partner to identify and deploy a fix
Posted Feb 14, 2020 - 11:07 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Feb 14, 2020 - 10:47 UTC
This incident affected: SEPA Instant - Direct.