Degradation to Service
Incident Report for Form3
Postmortem

@ 22:57 on 25/11/2019 as part of a routine update, an automated process failed to complete resulting in manual intervention. This caused an intermittent impact to payment processing creating a small number of partially processed payments, Service was restored @ 23:08. All impacted Customers were directly notified.

There has been no further impact to Service.

An internal postmortem has been held and as a result a number of actions have been agreed. Amongst other actions FORM3 are investigating how to improve the automated update process, and how partially processed payments are handled in the future.

Posted Nov 26, 2019 - 16:31 UTC

Resolved
Following a period of monitoring we have confirmed the service has fully recovered and there has been no further degradation.
We are working to implement a fix to the behaviour seen as a priority and continue to monitor for further issues
Posted Nov 26, 2019 - 01:03 UTC
Monitoring
Between 22:56 and 23:08 we experienced an intermittent issue that impacted our service. Some admissions were reversed on FPS Direct and a small number of submissions experienced a short delay but have now been processed successfully. Service has now resumed and we continue to monitor the service for degradation.
Posted Nov 25, 2019 - 23:33 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling, FPS RT - Direct, Account Management Services, Bacs - Direct Participant, Reports).