Degradation to SEPA Instant - Direct
Incident Report for Form3
Postmortem

@ 21:09 on 14/01/2020 a component of the FORM3 platform managed by our cloud service provider experienced a degradation, resulting in the component failing over to a backup. The failover caused an intermittent impact to payment processing resulting in a number of admissions being reversed.

Service was fully restored @ 21:34. All affected transactions were correctly reversed.

There has been no further impact to Service.

We are working with our cloud provider to understand full root cause and possible mitigations.

Posted Jan 15, 2020 - 14:14 UTC

Resolved
Our service has recovered and normal service has resumed. 

Between 9:05 and 9:26 UTC our SEPA Instant connectivity was interrupted which caused a small number of admissions to time out.

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Jan 14, 2020 - 22:07 UTC
Investigating
We are investigating a potential degradation to our SEPA Instant service.

Our engineers are working to return to normal service as soon as possible and we will provide an update as the investigation continues.
Posted Jan 14, 2020 - 21:30 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).