Health Endpoint Degradation
Incident Report for Form3 - Financial Cloud
Postmortem

During a production release, a new monitoring service caused increased load on shared resources, causing a brief interruption in our health check endpoints between 09:45 and 09:49 BST.
During this period payment processing was unaffected by the degradation.
We have identified the root cause of the utilisation issue and have released a fix to production to ensure no further disruption

Posted about 1 month ago. Jun 18, 2019 - 14:53 UTC

Resolved
Between 8:45-8:49 UTC, we experienced a brief period of increased errors on our health endpoints, and some back-end services, during which, payments continued to be processed. This has now been investigated and mitigated. We will continue to monitor for additional occurrences. No action is required from customers at this time.
Posted about 1 month ago. Jun 18, 2019 - 09:46 UTC
Identified
We continue to investigate this issue. Payments are currently unaffected.

We will post a further update in the next 30 minutes.
Posted about 1 month ago. Jun 18, 2019 - 09:21 UTC
Investigating
We are currently investigating a potential degradation to our service. Our team are investigating and will provide updates as the investigation progresses.
Posted about 1 month ago. Jun 18, 2019 - 08:59 UTC
This incident affected: Account Management Services, FPS RT - Indirect, FPS RT - Direct, and Bacs - Direct Participant.