#INC23481 - Investigating potential degradation to the MQ Gateway service
Incident Report for Form3
Postmortem

From 12:00 - 12:06 BST, the FPS RT MQ - Gateway service experienced a degradation to payment processing.

During the incident window, a number of inbound transactions were reversed, and a number of outbound transactions failed.

Service quickly recovered and after a period of monitoring, no further impact was identified.

The cause of this degradation has been isolated to a 3rd Party Vendor and Form3 are working with them to identify the root cause and mitigations required to avoid the risk of a reoccurrence.

Posted Aug 16, 2021 - 09:19 UTC

Resolved
The issue affecting MQ Gateway service has been resolved as of 11:06 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Aug 13, 2021 - 11:40 UTC
Investigating
At 11:00 - 11:06 UTC, Form3 were alerted to a potential service performance degradation to the MQ Gateway service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Aug 13, 2021 - 11:27 UTC
This incident affected: _Archived Components (FPS RT - MQ Gateway).