Degradation to SEPA Instant - Direct
Incident Report for Form3
Postmortem

@01:11 on 03/12/2019 Form3 received an alert relating to the SEPA Instant - Direct Service.

Investigations showed that the platform was receiving an unexpected message from EBA for each admission that was being processed. This resulted in the platform incorrectly interpreting the message as a reversal for the processed admission.

Form3 applied an immediate fix to stop the platform interpreting the messages as reversals and as such have not seen any further recurrences of this issue.

All impacted customers were informed.

Form3 raised this with EBA who confirmed a discrepancy in the scheme configuration. This was was corrected @ 00:00 on 04/12/2019.

Posted Jan 15, 2020 - 19:27 UTC

Resolved
We identified an issue in the handling of admissions for our SEPA Instant service. This has caused a small number of admissions to be incorrectly represented in the Form3 API. We have released a fix and have not seen any ongoing impact. Impacted customers will be contacted directly.
Posted Dec 03, 2019 - 04:33 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).