INC#90218 - SEPA Instant Service Unavailable
Incident Report for Form3
Postmortem

On Friday 17 February 2023, Form3 observed an outage on the SEPA Instant service between 16:51 - 17:00 UTC.

Investigation identified that an internal change caused a small number of timed out admissions and submission failures.

A fix was implemented and service was restored with no further issues from 17:00 UTC.

Form3 will continue to work internally to understand mitigations required to prevent future occurrences.

Posted Feb 20, 2023 - 18:05 UTC

Resolved
On 17 February from 16:51 - 17:00 UTC, Form3 experienced an outage on the SEPA Instant - Direct service.

We have investigated the issue and can confirm that during this time, Form3 observed a small number of timed out admissions and submission failures.

After a period of monitoring, our Incident Response Team confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Feb 20, 2023 - 11:13 UTC
This incident affected: Form3 - SEPA Instant (Direct, Direct Non Settling).