INC#44750 - Potential degradation to the FPS RT - Indirect - LHV and SEPA Credit Transfer Indirect - LHV services
Incident Report for Form3
Postmortem

On Monday 6 June, Form3 identified a performance degradation to the FPS RT - Indirect - LHV and SEPA Instant / SEPA Credit Transfer Indirect - LHV services.

Between 14:10 - 15:50 UTC, payments were being processed successfully however, customers may have experienced a delay in receiving notification of their final state.

Our Indirect Partner implemented a fix at 15:50 UTC and after a period of monitoring, Form3 confirmed that payments were processing as expected.

Form3 are working with with our Partner to confirm the root cause and mitigations.

Posted Jun 07, 2022 - 16:52 UTC

Resolved
The issue affecting FPS RT - Indirect - LHV and SEPA Instant / SEPA Credit Transfer Indirect - LHV services has been resolved as of 16:00 UTC.

We have confirmed, following a period of monitoring, that the services have returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Jun 06, 2022 - 16:07 UTC
Monitoring
Our Indirect Partner has confirmed that a fix has been implemented and we are in a period of monitoring.

Impacted customers should now see that normal processing has resumed on the FPS RT - Indirect - LHV and SEPA Instant / SEPA Credit Transfer Indirect - LHV services.

During the incident window, payments were being processed successfully. However, payment status updates were delayed.

We will provide an update on resolution in due course.
Posted Jun 06, 2022 - 15:58 UTC
Investigating
Form3 are investigating a performance degradation to the FPS RT - Indirect - LHV and SEPA Instant / SEPA Credit Transfer Indirect - LHV services.

Investigations are ongoing with our Indirect Partner and an update will be provided as soon as more information becomes available.
Posted Jun 06, 2022 - 15:44 UTC
This incident affected: _Archived Components (FPS RT - Indirect - LHV, SEPA Instant and SEPA Credit Transfer - Indirect - LHV).