#7212 FPS Indirect Submission Delay
Incident Report for Form3
Postmortem

Form3 were alerted to a delay in the processing time of Indirect submissions. Submissions were processed to a final state however some payments saw latency of up to 50 minutes. Our Indirect partner confirmed this was due to processing issues they were experiencing due to ongoing gateway provider maintenance and were working to resolve.

We continued to monitor the situation to ensure no further impact identified. The Indirect partner confirmed the maintenance was complete and no further processing issues experienced by approximately 23:20 BST.

Form3 are working with our partner to identify mitigations to put in place to limit any further occurrence of this issue in the future.

Posted Jul 23, 2020 - 14:10 UTC

Resolved
This has been resolved. Submission processing times are back to normal.
Posted Jul 21, 2020 - 22:42 UTC
Monitoring
FORM3 have received an alert related to our Partners processing times on the FPS Indirect Service.
Submissions are taking longer than usual to process, however are reaching final state. Admissions are not effected.

Our Partner is aware and we are monitoring this closely with them. Form3's platform is functioning as usual.

We will confirm if anything else changes.
Posted Jul 21, 2020 - 18:44 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling).