#25749 - Degradation to SEPA Instant Service
Incident Report for Form3
Postmortem

Between 11:24:27 - 11:27:35 BST, Form3 identified a low level issue causing a small number of payment admissions to time out. During this time, submissions remained unaffected.

Form3 managed systems were operating as expected. We are working with our third party provider to mitigate any further issues.

Posted Sep 24, 2021 - 15:52 UTC

Resolved
From 10:24:27 - 10:27:35 UTC, Form3 experienced an impact to the SEPA Instant service.

We have investigated the issue and can confirm during this time we saw latency on a small number of admissions, resulting in payments timing out.

The issue was resolved at 10:27:35 UTC and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact. We are working with our third party provider to understand the root cause.

Further details will be provided in the postmortem in due course.
Posted Sep 23, 2021 - 10:42 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).