#6300 - Intermittent Admission Degradation
Incident Report for Form3
Postmortem

Form3 identified an increase in errors on the SEPA Instant Direct service impacting payment admission processing. The Incident Response Team investigated the issue and identified from 22:16 BST, the service experienced an intermittent loss of connection from our network connectivity provider.

This was a result of a network degradation causing a delay to the processing of admissions from the provider resulting in a small number of admissions failing to process correctly and timing out. Submissions were unaffected and were processed as normal during this period. Impacted customers have been contacted directly to advise of any payments impacted.

The network connectivity provider identified an issue within the network component and resolved the issue, leading to the service stabilising and normal processing resuming without further issue from 22:56 BST.

We are working with our provider to put in place mitigations to the issue seen and prevent further network degradation.

Posted Jun 04, 2020 - 11:30 UTC

Resolved
Following a period of monitoring with our connectivity provider, we can confirm no further errors have been seen since approximately 23:00 BST.

Impacted customers will be contacted directly regarding any payment impact during this degradation and further details will be shared in the post mortem which will be shared in the coming days.

We continue to monitor service behaviour for any further degradation and work with our connectivity provider to put in place mitigations to the issue seen.
Posted Jun 03, 2020 - 22:58 UTC
Monitoring
Our SEPA Instant Service has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Jun 03, 2020 - 22:14 UTC
Identified
We have identified an issue causing SEPA Instant payment admissions to time out. We are working closely with our Connectivity Provider to resolve this issue as soon as possible.

We will provide further updates once we have received confirmation from our connectivity provider that the issue has been resolved and payments are being processed without further issue.
Posted Jun 03, 2020 - 21:49 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Jun 03, 2020 - 21:30 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).