INC. 59980 - Degradation to FPS RT - Direct and SEPA Instant service
Incident Report for Form3
Postmortem

At 13:38 UTC on Sunday the 9th of October, we identified an issue impacting the processing times of payment admissions on both FPS RT - Direct and SEPA Instant services.

Root cause was isolated to an issue with our network security provider. To restore services traffic was re-routed to a known healthy location at 13:43 UTC, and payment processing then returned to expected levels.

Form3 are working with our 3rd Party Provider to identify and implement measures to prevent reoccurrence.

Posted Oct 11, 2022 - 09:26 UTC

Resolved
The issue affecting the FPS RT - Direct and SEPA Instant services has been resolved.

We have confirmed, following overnight monitoring, that the services have returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Oct 10, 2022 - 07:09 UTC
Update
We can confirm service has remained at normal processing standards and no further degradation has been seen since 13:43 UTC.

We continue to monitor the service overnight to ensure appropriate mitigation is in place.
Posted Oct 09, 2022 - 17:00 UTC
Update
We can confirm service has returned to normal processing and no further degradation has been seen since 13:43 UTC.

We continue to monitor the service to ensure appropriate mitigation is in place.
Posted Oct 09, 2022 - 15:01 UTC
Monitoring
Form3 are investigating a performance degradation to the FPS RT - Direct and SEPA Instant service.

Admissions are currently processing as expected but some admissions did fail as a result of an outage from our 3rd Party Provider.

Submissions are not affected.

We have isolated the issue to the FPS RT - Direct and SEPA Instant service causing a degradation to accessing the service.

We are working with our 3rd Party Provider to resolve the issue as quickly as possible.

We will post an update at 15:00 UTC unless there is further information to share before this time.
Posted Oct 09, 2022 - 14:03 UTC
This incident affected: _Archived Components (FPS RT - Direct - 2, SEPA Instant - Direct).