Degradation to FPS Indirect
Incident Report for Form3 - Financial Cloud
Resolved
Our Indirect partner has implemented a mitigation against the infrequent issue causing a delay to payment submissions. They continue to investigate this for further enhancement and mitigation to prevent further occurrences.

We continue to monitor this issue and will notify of any ongoing issues
Posted 24 days ago. Aug 23, 2019 - 16:23 UTC
Monitoring
Our Indirect partner continues to work to implement a fix to mitigate further degradation.

The delay to submission processing is infrequent and does not prevent payments reaching a final status.

We will provide an update once we have confirmed mitigations are in place and service has returned to normal
Posted 25 days ago. Aug 22, 2019 - 15:39 UTC
Investigating
We have identified a degradation to our FPS Indirect service causing a delay to payment submissions since approximately 14:40 UTC.

Customers can expect potential delays to payment submissions however there is no impact to payment processing other than this delay

This is a continuation of the issue seen yesterday, we have raised this with our Indirect partner to investigate.

We will post an update once we have confirmed mitigations are in place and the degradation has been resolved
Posted 27 days ago. Aug 21, 2019 - 14:58 UTC
This incident affected: FPS RT - Indirect.