#10634 Intermittent Connectivity Degradation to SEPA Instant Admission

Incident Report for Form3

Postmortem

From 16:11 - 16:12 UTC Form3 experienced an intermittent network connectivity degradation on the SEPA Instant service. This resulted in a small number of admissions not completing processing and timing out.

This was due to a connectivity issue between Form3 and Central Infrastructure, impacting admission response messages. The system automatically recovered and a period of monitoring confirmed no further adverse behaviour was identified.

Form3 are working with our Network Connectivity Provider to understand root cause and prevention.

Posted Dec 08, 2020 - 15:20 UTC

Resolved

Normal processing has been established for both Inbound and Outbound payments.

Investigations into root cause continue as high priority. As there has been no further impact the incident has been resolved pending root cause information.
Posted Dec 04, 2020 - 17:14 UTC

Investigating

Form3 have received an alert related to the SEPA Instant Direct Service.

Payment submissions are processing as expected, however we are seeing a number of reversals for payment admissions

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Dec 04, 2020 - 16:26 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).