#26331 - FPS RT - Direct Admission Degradation
Incident Report for Form3
Postmortem

Between 15:01 and 18:02 BST, FPS RT – Direct Service experienced a degradation to the admission flow, which resulted in protective measures being invoked and all customers being placed into Stand-in.

Admissions were queued and submissions were not affected during this time. Once Stand-in was revoked, all queued admissions were processed by 18:05 BST.

Form3 engaged with relevant external parties in line with our incident management procedures to provide necessary details on the degradation.

Investigations identified a connectivity issue between Form3 and our Gateway Provider. Form3 worked with our provider to identify a solution and service was restored at 18:02 BST.

Further monitoring confirmed no ongoing issues and mitigations are in place to prevent any reoccurrence.

Posted Oct 01, 2021 - 15:44 UTC

Resolved
The issue affecting FPS Direct service has been resolved as of 17:03 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Sep 30, 2021 - 17:28 UTC
Monitoring
Service has started to return to normal processing, we will continue to monitor the service for stability.
Posted Sep 30, 2021 - 17:09 UTC
Identified
Cause of the issue has been isolated and recovery is ongoing. We continue to work closely with our Gateway Provider to restore services for impacted Customers.

Further updates to follow.
Posted Sep 30, 2021 - 16:51 UTC
Update
We are continuing to investigate the root-cause with our Gateway Provider while affected Participants remain in Stand-in.

An update will be provided as more information becomes available.
Posted Sep 30, 2021 - 16:35 UTC
Update
Admissions continue to be qualified accepted at the gateway provider while Submissions are flowing.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 30, 2021 - 16:05 UTC
Update
Investigations are ongoing with the Gateway Provider.

We continue to monitor the impact and will provide an update as soon as more information becomes available.
Posted Sep 30, 2021 - 15:36 UTC
Update
We are continuing to investigate the root-cause with our Gateway Provider.

An update will be provided as more information becomes available.
Posted Sep 30, 2021 - 15:09 UTC
Update
We are continuing to investigate the alert regarding the FPS Direct service.

Admissions are being qualified accepted at the gateway provider.

Submissions are flowing as expected.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 30, 2021 - 14:43 UTC
Investigating
We are currently experiencing a degradation to our FPS Direct service. This has resulted in our FPS Direct Customers being placed into Stand In since 15:02 BST. Inbound payment admissions are being qualified accepted and queued.

The Incident Response Team are engaged and will notify all necessary parties in line with our incident management procedure.

Investigations are ongoing and an update will be provided as more information becomes available.
Posted Sep 30, 2021 - 14:14 UTC
This incident affected: _Archived Components (FPS RT - Direct).