#23213 - Degradation to SEPA Instant Service
Incident Report for Form3
Postmortem

At 07:21 UTC, Form3 were alerted to degradation on the SEPA Instant - Direct service.

Our Network Provider confirmed that they had experienced some system slowness that impacted admission processing and resulted in a small number of admissions timing out between 07:16 and 07:18 UTC.

Service quickly recovered and no further issues were observed after 07:18 UTC.

Form3 will continue to work with our Network Provider to ensure corrective actions are progressed.

Posted Aug 11, 2021 - 15:29 UTC

Resolved
Between 07:16 - 07:18 UTC we experienced a degradation of SEPA Direct Instant Service with the admission flow.

Payment admission flow has resumed and we will investigate for a root cause with our Network Provider.

Our Incident Response Team have confirmed there is no ongoing impact and will review our internal monitoring surrounding this.

Further details will be provided in the postmortem in due course.
Posted Aug 11, 2021 - 07:38 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).