INC#97688 - Potential degradation to the Form3 - SEPA Service
Incident Report for Form3
Postmortem

On Monday 27th March 2023, Form3 identified an issue impacting settlement on the Form3 - SEPA (SCT DNSP) service. Investigation identified that an internal change caused a delay to settlement for admissions between customers and the Sponsor Bank.

The change was rolled back and settlement resumed on Monday 27th March for the cycle at 12:00. Form3 will continue to work internally to understand mitigations required to prevent any future occurrence.

Posted Mar 28, 2023 - 10:44 UTC

Resolved
The issue affecting the Form3 - SEPA Service has been resolved.

We have confirmed, following a period of monitoring, that the delayed settlement has been completed and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Mar 27, 2023 - 13:12 UTC
Monitoring
A fix has been implemented and all delayed admissions have now been settled via Sponsor Bank.
Posted Mar 27, 2023 - 12:05 UTC
Identified
We have isolated the issue on the Form3 - SEPA Service.

A number of SEPA Credit Transfer admissions between the customer and Sponsor Bank have been delayed. There has been no impact to SEPA Credit Transfer submissions.
Posted Mar 27, 2023 - 11:11 UTC
Investigating
Form3 are investigating a performance degradation to the Form3-SEPA service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Mar 27, 2023 - 10:47 UTC
This incident affected: Form3 - SEPA (Credit Transfer - Direct Non Settling).