SEPA Instant - Direct
Incident Report for Form3
Postmortem

From 23:05 to 23:50 UTC, Form3 saw issues on the network connectivity on the SEPA Instant Direct service, as a result a small number of admissions were timed out and show as reversed in the Form3 api.

Impacted customers have been contacted and advised of any payment impact. Our Incident Response team continue to monitor for any adverse behaviour on the service and any action to be taken.

A problem record is ongoing for the behaviour seen and our engineers are investigating with our gateway provider to put in place mitigations as soon as possible.

Posted Mar 16, 2020 - 17:05 UTC

Resolved
Form3 have received an alert related to the SEPA Instant Direct Service which showed an intermittent degradation in our connectivity with our Connectivity Provider between 23:05 to 23:50.

Our engineers have investigated and worked on this issue, confirming that normal service has resumed.

Investigations will continue and more information will be shared in due course.
Posted Mar 14, 2020 - 00:49 UTC
Update
We continue to investigate a degradation to our SEPA Instant Direct Service. Customers may see admissions reverse during this time.

We will post an update once we have any new developments on this issue.
Posted Mar 13, 2020 - 23:52 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Mar 13, 2020 - 23:27 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).