Degradation to FPS Reports
Incident Report for Form3
Postmortem

We identified a potential issue with our report download authentication which may have become service impacting, our engineers investigated and identified that the service had self recovered and there was no impact to any reports being made available to customers.We are exploring additional measures and enhancements to prevent this occurring in the future.

Posted Aug 20, 2019 - 11:29 UTC

Resolved
Our report download service has recovered and normal service has resumed, reports will be downloaded without issue once available. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Aug 19, 2019 - 16:21 UTC
Identified
We are currently experiencing a degradation of our report download service. We are currently unable to download customer reports, our team are investigating and will provide updates as the investigation progresses.

Payment processing is not impacted by this degradation
Posted Aug 19, 2019 - 15:57 UTC
This incident affected: _Archived Components (FPS RT - Direct).