#12487 SEPA Instant Admission Degradation
Incident Report for Form3
Postmortem

At 09:47 UTC Form3 saw a brief period of degradation impacting the SEPA Instant admission flow causing a small number of payments to time out.

No further impact was seen following the incident and payments continue to be processed as normal. Form3 are reviewing the service behaviour to prevent further disruption.

Posted Jan 22, 2021 - 12:25 UTC

Resolved
At 09:47 UTC Form3 saw a brief period of degradation impacting the SEPA Instant admission flow causing a small number of payments to time out.

Services have recovered and no further issues have been identified. Form3 continue to monitor the service and work with the network connectivity provider to investigate mitigating any instability seen.
Posted Jan 22, 2021 - 09:59 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).