INC#41612 - Degradation to the SEPA Credit Transfer - Direct service
Incident Report for Form3
Postmortem

On Tuesday 19 April 2022, Form3 were alerted to a degradation on the SEPA Credit Transfer - Direct service.

Investigation identified that an internal issue caused SEPA Credit Transfer file processing delays, impacting some customer submissions which were due to settle on 19 April 2022.

During this time, SEPA Credit Transfer submission files were being processed as expected, with delays observed for a subset of the payment submissions - admissions were not affected.

A fix was implemented and all delayed submissions were successfully processed on 20 April 2022.

Posted Apr 20, 2022 - 15:59 UTC

Resolved
The issue affecting the SEPA Credit Transfer - Direct service has been resolved.

We have confirmed, following a period of monitoring, that the delayed SEPA Credit Transfer submission files have been processed successfully and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Apr 20, 2022 - 05:45 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring to ensure that delayed SEPA Credit Transfer submission files are processed in the next settlement cycle.

We will provide an update on resolution in due course.
Posted Apr 19, 2022 - 22:33 UTC
Update
We are testing a solution to correct the impacted SEPA Credit Transfer submission files, to ensure that they are processed in the next settlement cycle.

Our Incident Response team continues to progress the recovery activity as a high priority.

We will provide an update as soon as more information becomes available.
Posted Apr 19, 2022 - 20:04 UTC
Identified
We have isolated the issue on the SEPA Credit Transfer service.

A number of SEPA Credit Transfer submission files that were due to settle earlier today, have been delayed as a result. There has been no impact to SEPA Credit Transfer admissions.

Our Incident Response team is actively working to resolve this as high priority.

We will post an update at 21:00 BST, unless there is further information to share before this time.
Posted Apr 19, 2022 - 18:23 UTC
Investigating
Form3 have identified a performance degradation to the SEPA Credit Transfer - Direct service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Apr 19, 2022 - 17:51 UTC
This incident affected: _Archived Components (SEPA Credit Transfer - Direct).