#6601 - Degradation to FPS Direct
Incident Report for Form3
Postmortem

Between 08:12 - 08:53am BST Form3 identified a degradation to our FPS Direct service which caused our FPS Direct customers to be placed into Stand-in. During this period, admissions were queued at our Gateway Provider and were successfully processed once normal service resumed. Payment submissions were unaffected during this period.

Following further investigation and root cause analysis, we have confirmed the incident occurred due to a certificate change made by our Gateway Provider. This change had been fully assessed at our Gateway Provider, in line with change policies, but this impact was not detected.

Form3 are working with our Gateway Provider to review their change and impact assessment processes to prevent the risk of reoccurrence.

Further information will be shared with our direct customers by COB today.

Posted Jun 17, 2020 - 15:06 UTC

Resolved
From 08:12 - 08:53am BST FPS Direct customers were placed into stand in which resulted in admissions being qualified accepted, there was no impact to payment submissions.

Working with our gateway provider we have identified the root cause and a fix has been implemented.

Our FPS Direct service has recovered and normal service has resumed. 

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Jun 17, 2020 - 08:43 UTC
Monitoring
From 08:12 - 08:53am BST we experienced a degradation of FPS Direct where our FPS Direct customers were placed into Stand-in. There was no impact to submissions.

Our Incident Response Team continue to monitor our platform.
Posted Jun 17, 2020 - 08:10 UTC
Update
We are currently experiencing a degradation of our FPS Direct service. This has resulted in our FPS Direct Customers being placed into Stand In from 08:12am BST.

We are contacting the FPS Scheme and a Scheme Alert may be issued to all participants.

Our team are investigating and working to resolve as soon as possible. We will provide updates as the investigation progresses.
Posted Jun 17, 2020 - 07:56 UTC
Investigating
We are currently experiencing a degradation of our FPS Direct service. This has resulted in our FPS Direct Customers being placed into Stand In.

Our team are investigating and will provide updates as the investigation progresses
Posted Jun 17, 2020 - 07:25 UTC
This incident affected: _Archived Components (FPS RT - Direct).