#10178 - SEPA Instant Admission Degradation
Incident Report for Form3
Postmortem

From 23:24 - 00:08 UTC, Form3 saw intermittent degradation to admissions on the SEPA Instant - Direct service.

A degradation in admission responses reaching the central infrastructure resulted in a small number of payments timing out during this period.

The service automatically recovered and no further impact was identified following a period of monitoring.

Form3 are working with the network and connectivity providers to put in place mitigations to prevent further recurrence.

Posted Nov 25, 2020 - 16:35 UTC

Resolved
From 23:24 to 00:08 UTC there have been a number of reversals.

We continue to monitor the service and can confirm there has been no further impact outside of this period. We are working with our network connectivity partner to identify root cause and mitigations. Further details will be shared as part of the incident post-mortem.
Posted Nov 25, 2020 - 00:30 UTC
Identified
Since 23:24 UTC we experiencing a degradation on the SEPA Instant - Direct service. Since this time we have seen a number of payment admissions time out with TM01.

We are currently looking into this and will provide further updates soon.
Posted Nov 25, 2020 - 00:15 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).