#9440 - SEPA Instant Admission Degradation
Incident Report for Form3
Postmortem

Between 16:48 UTC – 17:38 UTC, Form3 identified an issue on the SEPA Instant - Direct service causing intermittent impact to payment admission handling.

During this time a network connectivity issue from within our Network Connectivity Providers infrastructure had caused delays to some payments admissions, resulting in the payments not proceeding through to final state.

Form3 are working with the Network Connectivity Provider to understand root cause and mitigation actions to be taken, should there be a further occurrence of the incident. There has been no further disruption to service.

Posted Nov 09, 2020 - 15:37 UTC

Resolved
Between 16:48-17:03 UTC we experienced a degradation on the SCT Instant - Direct service, during this time we saw a number of payment admissions timed out.

We continue to monitor the service and can confirm there has been no further impact outside of this period. We are working with our network connectivity partner to identify root cause and mitigations. Further details will be shared as part of the incident post-mortem.
Posted Nov 06, 2020 - 17:35 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).