Degradation to Payment API
Incident Report for Form3
Resolved
We have confirmed that all payments are being processed as normal. We continue to investigate any issues highlighted during this degradation and will look to implement remedial actions.
If you are impacted by this degradation, our team will be in contact to ensure you are aware and can take any necessary action.
We will continue to monitor the service to ensure there is no ongoing impact.
Posted Sep 06, 2019 - 23:02 UTC
Monitoring
Over the last 30 minutes we have experienced intermittent issues with payment processing.

Customers may have experienced an increased number of errors or timeouts when trying to connect to us.

Some payments may be delayed, and we are releasing these now and will provide an update once completed.
Posted Sep 06, 2019 - 20:06 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling, FPS RT - Direct, Bacs - Direct Participant).