Degradation to FPS Direct
Incident Report for Form3
Postmortem

Between 22:08 and 22:14 UTC Form3 experienced an external network error affecting ingress of admissions from our FPS Direct gateway provider.

This resulted in an intermittent degradation causing a small number of admissions to reverse and protective measures to temporarily be enabled. Submissions were unaffected by this issue.

The system automatically recovered and processing continued as normal. Further monitoring showed no evidence of further issues.

We continue to monitor our network connectivity for further enhancement and stability

Posted Apr 15, 2020 - 10:15 UTC

Resolved
Between 22:08 and 22:14 UTC our FPS Direct service experienced an intermittent degradation causing a small number of admissions to reverse. Submission processing was unaffected during this period.

We are working with our gateway provider to investigate the root cause of this issue.

No further issues have been seen since 22:14 UTC, our Incident Response Team continue to monitor for any further issues.
Posted Apr 07, 2020 - 22:56 UTC
This incident affected: _Archived Components (FPS RT - Direct).