#24691- SEPA Instant Submission Latency
Incident Report for Form3 - Status
Postmortem

From 11:10 - 12:04 UTC Form3 identified an ongoing low level issue causing a small number of payment submissions to time out and admissions were unaffected.

Investigations with external parties identified this was a result of technical issues in the wider SEPA Instant ecosystem and that Form3 managed systems were operating as expected.

Posted Sep 08, 2021 - 16:01 UTC

Resolved
Form3 experienced an impact to the SEPA Instant - Direct service.

Following a period of monitoring, we have observed no further impact since 13:03 BST. We are working with 3rd party providers to understand the root cause and mitigations.

Further details will be provided in the postmortem in due course.
Posted Sep 07, 2021 - 12:22 UTC
Update
We are currently still investigating this issue.

Currently, a small number of submissions are timing out, admissions are not affected.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 07, 2021 - 12:11 UTC
Investigating
At 12:25 BST, Form3 were alerted to a potential degradation to the SEPA Instant service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 07, 2021 - 12:00 UTC
This incident affected: SEPA Instant - Direct.