Investigating potential degradation to the FPS Direct Service
Incident Report for Form3 - Status
Postmortem

From 12:23 - 12:25 and 12:42 - 12:43 UTC Form3 experienced a degradation to FPS Direct admissions, intermittently impacting processing of a small number of payments.

This was due to a degradation on the connection used to handle messages with our gateway provider, impacted payments are not visible in the Form3 api due to the issues seen however are visible in scheme reports.

The system automatically recovered after these short bursts of degradation and following further monitoring our Incident Response team confirmed the service had fully stabilised.

We are working with our gateway provider to put in place mitigations to the behaviour seen and continue to monitor for further issues

Posted Mar 18, 2020 - 10:19 UTC

Resolved
Between 12:24 - 12:42 UTC, Form3 saw a degradation to admission acceptance causing a small number of payments to reverse.

We are working with our gateway provider to investigate the root cause of this issue.

No further issues have been seen since 12:42 UTC, our Incident Response Team continue to monitor for any further issue
Posted Mar 17, 2020 - 13:09 UTC
Investigating
Form3 have received an alert related to the FPS Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Mar 17, 2020 - 12:53 UTC
This incident affected: FPS RT - Direct.