SEPA Instant Planned Maintenance - 29/10/20
Incident Report for Form3 - Status
Resolved
Maintenance was successfully completed at 02:25 UTC. Following further monitoring we have confirmed the service is operating as normal and all admissions processing as normal.

Form3 will conduct full reconciliation following the end of the settlement cycle and advise customers of any further payment impact identified.
Posted Oct 29, 2020 - 02:30 UTC
Investigating
As advised to customers, we will be conducting necessary maintenance on the SEPA Instant service which has now begun.
During this time customers may see a delay to admission processing and some admission timeouts.

Our engineers are tracking payment processing throughout the release and an update will be provided if any adverse behaviour is identified.

We will advise once service has returned to normal and processing has resumed.
Posted Oct 29, 2020 - 02:05 UTC
This incident affected: SEPA Instant - Direct.