#34372 - Degradation to the FPS - Indirect and SEPA Instant - Indirect service
Incident Report for Form3
Postmortem

On Tuesday 1 February, Form3 were notified of a service degradation in our Partner’s infrastructure.
Payment admission and submission processing may have been intermittently delayed between 09:52 and 11:26 UTC.
The issues were resolved at 11:26 and after a period of monitoring, Form3 confirmed that payments were processing as expected.

The cause of this degradation has been isolated to our Partner and Form3 are working with them to identify the root cause and mitigations.

Posted Feb 02, 2022 - 15:39 UTC

Resolved
Our Partner confirmed at 11:36 UTC that the issue has been resolved.

Following a period of monitoring, the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Feb 01, 2022 - 11:44 UTC
Identified
Our Partner notified Form3 of the degradation they are facing at 10:27 UTC. We are working with them to resolve the issue as quickly as possible.

We will post an update as soon as one becomes available.
Posted Feb 01, 2022 - 10:56 UTC
Investigating
At 10:27 UTC, Form3 were alerted to a performance degradation to the FPS - Indirect and SEPA Instant - Indirect service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 01, 2022 - 10:42 UTC
This incident affected: _Archived Components (FPS RT - Indirect - LHV, SEPA Instant and SEPA Credit Transfer - Indirect - LHV).