#25620 - PayPort+ Processing Degradation
Incident Report for Form3
Postmortem

Our FPS RT MQ - Gateway service experienced an incident causing disruption to the sending and receiving of payments between 18:29 and 18:59 BST.

During this period all customers were placed into Stand-In.

Once the service recovered and following a period of monitoring no further impact was identified.

The degradation to the service occurred as a result of unusual behaviour in our 3rd party providers estate during a planned maintenance period. Form3 are working with our provider to put in place mitigation to prevent future issues.

Posted Sep 21, 2021 - 07:29 UTC

Resolved
The issue affecting PayPort+ service has been resolved as of 19:00 BST.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

All participants are now out of stand-in and they will now be able to submit payments.

Further details will be provided in the postmortem in due course.
Posted Sep 19, 2021 - 18:09 UTC
Investigating
Form3 have received an alert related to the PayPort+ service since 18:31 BST.

Admissions are currently being qualified accepted and being queued within our infrastructure.

Participants will be unable to submit payments.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 19, 2021 - 17:51 UTC
This incident affected: _Archived Components (FPS RT - MQ Gateway).