#24958 - FPS Indirect - LHV Payment Processing Delay
Incident Report for Form3 - Status
Postmortem

Between 10:10 and 11:21 BST, Form3 were notified of an incident in our third party providers infrastructure impacting payment processing times.

During this time, impacted payments were processed however there was a delay in notifying customers of the final state.

Our third party provider resolved the issue and Form3 confirmed all payments were processed correctly.

We are working with our provider to review service enhancements to prevent further impact.

Posted Sep 15, 2021 - 13:25 UTC

Resolved
We have been advised by our third party provider that the issue affecting FPS Indirect service has been resolved and all payments have been fully processed as of 11:21 BST.

Further details will be provided in the postmortem in due course.
Posted Sep 14, 2021 - 10:27 UTC
Identified
Our third party provider are continuing to investigate this issue.

Both submission and admission payments are being processed, however there is a delay in notification of the payment final status.

We continue to monitor the issue and will provide updates as the investigation progresses.
Posted Sep 14, 2021 - 10:18 UTC
Investigating
Form3 have received an alert related to our third party provider on the FPS Indirect service.

Admissions and Submissions are both impacted.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 14, 2021 - 09:40 UTC
This incident affected: FPS RT - Indirect - LHV.