Degradation to FPS Indirect
Incident Report for Form3 - Financial Cloud
Postmortem

From 07:23 BST we began to see a degradation of our FPS Indirect service leading to periods of intermittent instability, this caused some inbound payments to be reversed and some outbound payments to be delayed at the gateway.

This was due to an issue in the FPS Indirect gateway providers infrastructure on one of their sites. The gateway was taken to single site to allow payments to process as normal and all delayed payments were processed.

The gateway provider identified the issue and implemented a fix allowing a move back to dual site

Posted 4 months ago. Jun 05, 2019 - 14:28 UTC

Resolved
Our FPS Indirect gateway provider has identified the issue causing the intermittent degradation

A fix has been implemented at 10:49 BST and all stuck payments have been released and payment processing has returned to normal
Posted 4 months ago. Jun 05, 2019 - 10:03 UTC
Identified
We are currently experiencing a degradation of our FPS Indirect service.
We have identified an intermittent issue whereby payments are being held at our FPS Indirect gateway provider
Our team are investigating and will provide updates as the investigation progresses
Posted 4 months ago. Jun 05, 2019 - 09:49 UTC
This incident affected: FPS RT - Indirect.