#9755 Degradation to SEPA Instant Admissions
Incident Report for Form3 - Status
Postmortem

At 21:08 UTC Form3 experienced minor network disruption to the SEPA Instant service lasting 30 seconds.  

During this time a network connectivity issue caused delays to some payments admissions, resulting in the payments timing out and reversing.

Form3 are working with the Network Connectivity Provider to further understand root cause and mitigation actions. There has been no further disruption to service.

Posted Nov 18, 2020 - 13:30 UTC

Resolved
At 21:08 UTC we experienced a degradation of the SCT Instant - Direct service.

We have investigated the issue and can confirm that due to a connectivity failure between Form3 and our Network Connectivity Provider, customers may have seen some admissions timeout and reverse.

The issue was resolved after 30 seconds and our Incident Response Team have confirmed there is no longer any impact and are working with our provider to implement identified mitigations.
Posted Nov 17, 2020 - 21:28 UTC